Back to overview
Degraded
IAIP networking issue
Dec 18 at 10:20am EST
Affected services
GECO/IAIP
Resolved
Feb 09 at 12:43pm EST
The issue should be resolved now.
Affected services
GECO/IAIP
Updated
Jan 25 at 07:26am EST
Unfortunately, the issue still exists for the Cartersville and Athens offices, and possibly others. We will continue to work on fixing this.
Affected services
GECO/IAIP
Updated
Jan 24 at 11:02am EST
This issue has been resolved. You should be able to use the IAIP from within the EPD offices without needing to connect to the VPN.
Affected services
GECO/IAIP
Created
Dec 18 at 10:20am EST
IAIP Users:
The IAIP is unable to reach the database from within the office network. Until this is resolved, users in the office will need to connect to the VPN in order to use the IAIP.
Affected services
GECO/IAIP