Back to overview
Downtime
Permit Search Engine is failing
Dec 20 at 08:32am EST
Affected services
Permit Search Engine
Resolved
Dec 20 at 09:20am EST
The issue has been resolved, and the Permit Search Engine is working again.
Affected services
Permit Search Engine
Created
Dec 20 at 08:32am EST
Currently the Permit Search Engine is not returning results and is displaying an error message instead. We are investigating the issue.
Affected services
Permit Search Engine